KNOWN ISSUES WITH NETSCAPE 4.0+

The IPL development team has tried to make this site compatible with as many browsers as possible, unfortunately, the experiments require the use of a technology not supported by Netscape 4.0 - 4.05.

JAVA

Netscape 4.0 - 4.05 has problems with Java 1.1, a technology used for most experiments on IPL. There is a fix. Netscape 4.0 - 4.05 will need the smart update JDK 1.1 patch. You will find it at: smart update JDK 1.1 patch for Win95/NT or view the Netscape page below for more information.

MAY WE RECOMMEND...

We strongly recommend that you upgrade your browser to enhance not only your experience on IPL but with the entire internet.

IPL works best with *Internet Explorer 4.0+ and Netscape 4.07.

DOWNLOAD LINKS:

Netscape

Internet Explorer

*The IPL Plug-in for reaction time experiments may not run correctly on Internet Explorer. It is a problem we are trying to resolve, please be patient.

BACK