KNOWN ISSUES WITH INTERNET EXPLORER 3.0+

The IPL development team has tried to make this site compatible with as many browsers as possible, unfortunately, the experiments require the use of technology not supported by Internet Explorer 3.0.

JAVA & JAVASCRIPT

Internet Explorer 3.0+ has problems with Java 1.1, a technology used for most experiments, and JavaScript, a technology used is navigating the IPL site.

While the use of the 3.0+ browser may not allow you to participate in experiments and demonstrations on IPL, you may still view the content of the site. We have created a text-based version of the site to allow you to do this. Every page you go to will have a link to the non-frame version, or you may start with the text-based index from here.

IPL PLUG-IN

Internet Explorer 3.0+ has problems with the IPL Plug-in for reaction time experiments. This doesn't mean that it won't work at all, it may. We have had such inconsistent results with the plug-in and INTERNET EXPLORER that we recommend Netscape 4.0+ for all reaction time experiments.

MAY WE RECOMMEND...

We strongly recommend that you upgrade your browser to enhance not only your experience on IPL but with the entire Internet.

IPL works best with *Internet Explorer 4.0+ and Netscape 4.07.

DOWNLOAD LINKS:

Netscape

Internet Explorer

*The IPL Plug-in for reaction time experiments may not run correctly on Internet Explorer. It is a problem we are trying to resolve, please be patient.

BACK